How do I change the admin password?

  1. Type in the IP of the adapter.
  2. Click on the forgot password link
  3. Enter the serial number of the adapter
  4. Type the new admin password twice and click Apply
  5. This will bring you to the login page.
  6. Login with the new password.
Was this article helpful?
0 out of 8 found this helpful


  • Doesn't work -- all it says it "Serial Number is invalid".. I've tried uppercase, lowercase, numeric only, adding a space between letters and numbers. Nothing works.

    P.S.: My device is a WEB6000Q.  I accessed this page from the link on the page:
    However, I just noticed that this page pertains to the WEB6200Q.  Is there a different process for the WEB6000Q?

  • Ron,

    I'm not sure how you got to this page. But I would need to know what firmware you have on your device to give you the correct steps to change the password. If you don't know the firmware please tell me if you got your device from your ISP like ATT, Telus or if you got it from a retail store like Bestbuy, Walmart, etc. Let me know if you have any more questions.

  • Hi, I have the same problem as Ron. Just purchased the WCB6200Q off of eBay and am not able to change the password. I get the same message as Ron. The serial number of the unit is GWXA5330304429. Firmware version is I hope you can help as I really don't want to leave the password as admin. Thanks!

  • Greg,

    Do the steps above not work for you?

  • Sorry I lost track of this issue. Changing the password is probably not as significant for me as for Greg, but I'd still like to get it done. My firmware is I received the device from my ISP (Bell MTS).

    I wonder if it matters -- I just noticed that the external label on the unit says the IP is, but that is not my subnet. I am connecting to the device via (my subnet is 100). It is responding with the Main device configuration page, etc., but still saying "Serial number is invalid" when I try to set the password per the above steps.

    Also interesting to note: There are three buttons at the top of the Main config page, labelled "Status", "Wireless Setup" and "Advanced Setup". Clicking on any of the buttons seems to refresh the main page, but does not change its content. It's almost like it's stuck on the Main page.

  • P.S.: Please ignore the last paragraph in my previous message. I wasn't logged in. Silly mistake, but it would be nice if your software would say that instead of just refreshing the page.

    On Advanced Setup, under Management, I see the Bridge Configuration IP Address is listed as It looks like I can change that, but I don't want to mess with it without checking with you first. What exactly is the Bridge Configuration IP Address, and if I set it to something on my 100 subnet and then try to access it that way, would it make a difference?

  • Greg,

    The steps above are the correct steps for you to use. With that being said that unit has a firmware is out of date and that was created for the Internet service provider Brighthouse. So Brighthouse is the only one who would be able to send you a firmware upgrade. If you cannot get a firmware upgrade from them I would suggest you return the unit to the eBay seller you purchased it from.

  • Ron,

    You can change the IP address for your unit on that page. but your unit should obtain an IP address from your DHCP server automatically that should match your current IP address scheme of your router.

  • Yes, the unit is picking up IP from the DHCP server, and that is how I am accessing it. However, the Advanced Setup page shows the Bridge Configuration IP Address as, so I'm wondering what that is and why it's not no my subnet.

    FYI, I changed the Bridge Configuration IP Address to and applied the change successfully. I then tried going to, and got "can't reach the page" as a response. I rebooted the unit. It retained the 100.199 setting but I still couldn't access it via that address. Pinging that IP gave "destination host unreachable". Just to be to the safe side (since I don't know what it does) I will change it back to 99.254.

    So, any other thoughts on how I can change my password? I'm willing to do a firmware upgrade if you think that might help, and if you can tell me where and how to go about it.

  • I was told its not recommend to change the Bridge Configuration IP Address. Also I was able to change the password on my device using the above steps. What error is it giving you when you try those steps.

  • Hi Mike, not sure if you are addressing me but the error I'm getting is at Step 4. After I click Apply, it reports "Serial number is invalid" and the password remains "admin".

  • Ron,

    Sorry I did add your name to my response. Just asking but you are typing the zeros and not O's right? I know sometimes those and the ones can be confusing.

  • Hi Mike,

    It's worth checking whether I substituted any letters for numbers, etc., but I doubt it. Can you tell me what the normal format is for serial numbers? Is it always four letters followed by ten numbers? And by the way, is upper/lower case significant?

    I don't have my serial number handy and won't be able to test for a few days. I'll let you know when I have a chance to retest. Thanks for your assistance so far.

  • Sorry, I do not work for Actiontec so I really don't know what the normal format is supposed to be. I do believe case does matter.

Please sign in to leave a comment.