GT784WN Firmware Upgrade NCS01-1.0.14

This Firmware upgrade resolves issues with enabling and disabling the WPS feature.

NOTES:

Be sure to make note of any custom settings before upgrading your unit.

Mac users using Safari may need to disable the 'Open 'safe' files after downloading' option before downloading this file.

Actiontec Electronics will not provide a refund or replacement, for products that have failed due to the loading of incorrect firmware or the testing of custom firmware.

(To identify your Actiontec product, look for the model number. It is located on the FCC sticker, found on the bottom or back of the product. Typically the model number is in the sticker's upper right-hand corner.)

This Firmware Upgrade (NCS01-1.0.14) is for the GT784WN ONLY. It is not to be used on any other model of router or gateway. This is an NCS (Non-Customer Specific) Firmware and is not intended as an Upgrade for ANY ISP Specific Firmware, regardless of version number. Therefore, you should not load an NCS Firmware Upgrade on to a gateway that currently has an ISP Specific Firmware installed. The reverse is also true. You should not load an ISP Specific Firmware Upgrade on to a gateway that currently has an NCS version installed. These types of Upgrades frequently result in a nonfunctional device.

Clicking the link below will initiate the download, and at the prompt 'Do you want to run or save this file?' select 'Save'. At the following 'Save As' dialog, be sure to select a familiar location to save the file, like 'My Documents' or the 'Desktop', so that the file will be easy to find later.

NOTE: If you get an error that the image is corrupt or invalid you are trying to open the image instead of following the upgrade instructions. The image file is not corrupt.

Was this article helpful?
15 out of 38 found this helpful

Comments

108 comments
  • mike mike,

    There should be no issues with the reboot button from within the gui. If you are using Chrome or Firefox or Edge, those browsers can have javascript blocking settings that can prevent functions in the modem from working properly. We recommend using either Safari for Macs or Internet Explorer for Windows computers. Security programs such as Norton or MacAfee can also cause this issue.
    You may have to disable any security programs.
    When you click on apply you should get the "Thank you" page just like when applying on any of the other pages.

    0
    Comment actions Permalink
  • mike mike,
    In regards to the dsl or internet connection drops the modem is designed that when the CRC, FEC and 30 min errors build up the modem will disconnect then attempt to reconnect automatically. However, if the signal has too many errors it may not always be able to reconnect until power cycled and a new connection session is generated.
    The CRC, FEC and 30 min errors should not exceed 100. The Power, SNR and Attenuation should be between 10db and 40db for optimal performance. Values not within those parameters may cause slower than normal internet speeds or disconnects. It is recommended you contact your ISP if the values are not within those parameters.

    0
    Comment actions Permalink
  • I cannot find a status page in my modem that shows these values; how do I check these values?

    -1
    Comment actions Permalink
  • found the settings...checking now... other than that one 88638, the levels seem ok - can you tell anything from these values:

    https://www.dropbox.com/s/ls09nyypnaatg97/Modem%20Status%20-WAN%20Status%20-%20Google%20Chrome.jpg?dl=0

    0
    Comment actions Permalink
  • mike mike,
    As stated in a previous response, any values over 100 for the CRC, FEC, or 30 min errors means there is a service related issue that the ISP needs to resolve. With values that high you will experience disconnects until the issue is resolved.

    0
    Comment actions Permalink
  • I've got an even more elementary problem. I downloaded the .14 upgrade file with Safari on a MacBook Pro. After download was complete, I double clicked on the file and a box appeared with this message: "The following disk images couldn't be opened
    gt784wn_NCS01-1-0-14 image not recognized"
    Can you help this unsophisticated user with this problem? Thanks!

    0
    Comment actions Permalink
  • Beginning about 2 months ago, I started having same problems as a lot of other people. Power, DSL & internet lights on, but no wireless connection to internet (currently using ethernet). Nothing resolves the issue except rebooting. I just went to your website for firmware upgrade and tried to extract the image as instructed, but, get an error message that the file is corrupt. Is there another way to access the required image file? Although I risk frying my unit by doing the upgrade, I'm willing to try it, since, if it doesn't work, I need a new modem anyway. Rebooting 6-7 times a day is ridiculous. Unit purchased 3-22-17, so a month out of warranty...

    0
    Comment actions Permalink
  • Reese,

    The first question is did you unzip the file?

    0
    Comment actions Permalink
  • Arden,

    We have uploaded a new firmware file that is a bit larger in size when unzipped. Please try that one.

    0
    Comment actions Permalink
  • For some reason, what I downloaded was an unzipped .img file. I re-downloaded today the .zip file for the firmware upgrade and successfully stumbled through the upgrade, more-or-less following the .pdf instruction sheet.

    0
    Comment actions Permalink
  • Reese,
    When you say stumbled what do you mean? We are always looking for a way to make our manuals more user-friendly.

    0
    Comment actions Permalink
  • I purchased my GT784WN October 11, 2017 and it worked okay until about a month ago when it started disconnecting from Centurylink DSL. The disconnects became more frequent, until finally even a hard reset did not clear it. Centurylink sent a technician out today, who tested the line and said it was fine, the modem was at fault. Prior to this it had had a flashing DSL light and no internet light for two days. I had hard reset it several times. Since I had to have internet for work, I bought a new modem from the tech and he set it up and now I can work. I would have been down for two more days at least if I had to order another modem from you. What I want to know is if you will refund the purchase price under your warranty, because I do not need a replacement modem now.

    0
    Comment actions Permalink
  • Ellen,

    Unfortunately, we can only offer a replacement for the warranty.

    0
    Comment actions Permalink
  • i have the same issues as everyone..internet light goes off then after reboot comes back on for a little

    0
    Comment actions Permalink
  • I am having the same problem with disconnects that started a couple of months ago that others are having. I had an older modem so I got a new one from my ISP. It was better for awhile and then the disconnects and need to reboot became more frequent. I called my ISP and he was completely stumped because everything seems to be ok from their end. I found this page and also read the link to the response about why do I have to power cycle that gives instructions about checking the DSL signal. All of my parameters are within the acceptable limits but I keep needing to reboot about every other day. It seems to me that with so many people having the very same problem that it points to the modem especially since we all seemed to have started having the problem during the same time frame. I have not upgraded the firmware yet but will do so now. If that doesn't help, perhaps it will be time to switch to a different modem.

    0
    Comment actions Permalink
  • Join our club Dee!! I updated the FW to latest and it made ZERO difference. All but one of my metrics is perfect also.

    PLEASE! If you change and find a good modem that stops this nonsense, PLEASE come back and share with us!

    0
    Comment actions Permalink
  • Dee R.
    Have you had the ISP come out to your house to check the lines in your house? The ISP technical phone support can only check the lines from where they are to the Demark which is usually located centrally in the neighborhood. They cannot check the lines past that box that go into your home without dispatching a technician to your location.

    If you like you can call our 24/7 technical support line and we can troubleshoot the modem more and replace it if need be.

    What Firmware do you currently have on your GT784WN? Where did you purchase it from? Can I ask why you replaced your old modem? Was it also getting disconnected? What is the make and model of that device? What kind of DSL speeds are you paying for from your ISP? Is it VDSL or ADSL? Have you tried replacing the phone line that goes from your DSL jack into the modem? How long is that phone cord? Do you have any DSL filters on your phone lines? If so have you tried to replace those? Is this the only DSL modem you are using? Do you have another router connected to the GT784WN?

    0
    Comment actions Permalink
  • Mike mike,

    Did you ever get a reason from the ISP as to why you had such high Near end FEC interleave errors of 88638?

    0
    Comment actions Permalink
  • No: I am sending again today this to Frontier phone, our overloaded supplier of DSL:

    wE CONTinue to be dropped off internet sometimes hourly. Our modem mfgr, Actiontech had us run tests and we find an issue with Frontier service that may be the root cause:

    Did you ever get a reason from the ISP as to why you had such high Near end FEC interleave errors of 88638?

    Please tell me how and when you plan to fix this issue?

    0
    Comment actions Permalink
  • mike mike,

    I'm not sure what your response it there can you clarify it for me?

    0
    Comment actions Permalink
  • What Firmware do you currently have on your GT784WN? :: I upgraded to the current version from this page.

    Where did you purchase it from? :: From my ISP.

    Can I ask why you replaced your old modem? Was it also getting disconnected? What is the make and model of that device? :: Yes it was getting disconnected. It was the same model as this one, GT784WN. I had that one for at least 3 years without problems until this year when it started disconnecting. I got a new one of the same model just two months ago because I thought the other might be failing because of age.

    What kind of DSL speeds are you paying for from your ISP? :: 7MB

    Is it VDSL or ADSL? :: It's ADSL2

    Have you tried replacing the phone line that goes from your DSL jack into the modem? :: It's a brand new phone cord with the new modem that's 2 months old

    How long is that phone cord? :: no more than 3 ft. from back of modem to phone jack.

    Do you have any DSL filters on your phone lines? If so have you tried to replace those? :: No filters

    Is this the only DSL modem you are using? Do you have another router connected to the GT784WN? :: only this modem, no other routers.

    0
    Comment actions Permalink
  • Dee,

    We do not sell this model to any ISP the GT784WN is our retail version. The only version that we sell to an ISP is the GT784WNV. Can you confirm the model number for us? Would you be able to attach a picture of the FFC sticker on the bottom of the device? Who is your ISP?

    0
    Comment actions Permalink
  • how do I attach a picture here? My ISP is Velocity Telephone/US Family.net. They are a local reseller of Centurylink. They may get the modem from Centurylink because when I talked to a support person about getting a different one if the firmware upgrade doesn't help he did mention they would get it from Centurylink.

    0
    Comment actions Permalink
  • Dee,
    I would recommend that since that your ISP is likely using Centurylink lines to provide you DSL service that you get a modem that was made specifically to work on Centurylink DSL lines. I would suggest something like a C1000A from Actiontec which we made specifically for Centurylink or I believe Zyxel makes the C1000Z for them as well. If that clears up your issue I would love to know. If it doesn't this would definitely point to an issue with your ISP and they would have to resolve it at that point. Because we can say it is the ISP issue and they can say its the modems fault. So if you use something they recommend and still have the same issues it will be all the proof you need that it is their issue.

    0
    Comment actions Permalink
  • I need to upgrade my GT784WN firmware (router is connected to an iMac). I've downloaded your zip file (gt784wn_ncs_http-upgrade_ncs01-1.0.14), but it doesn't open automatically. It opens a window asking me to find the program that will open it. I'm using Chrome as a browser. How can I complete this upgrade? Thanks.

    0
    Comment actions Permalink
  • Mark,

    You need to find a program that can unzip a zip file. then you can follow the instructions provided. The file will not open automatically even on a windows computer.

    0
    Comment actions Permalink
  • I did unzip the file—it's the unzipped file (gt784wn_ncs_http-upgrade_ncs01-1.0.14) that I can't open. Is it Mac compatible? On your utilities page (http://192.168.0.1/utilities_upgradefirmware.html?isie=0), I see my current version and instructions to
    1. Download the firmware file to your PC desktop.
    The Upgrade file for upgrading firmware may be obtained here.
    Clicking on that "here" link gets me this message:
    This site can’t be reached
    actiontecsupport.zendesk.combroadband’s server IP address could not be found.
    DNS_PROBE_FINISHED_NXDOMAIN

    Is there another way that I can get the firmware upgrade for a Mac?
    Thanks.

    0
    Comment actions Permalink
  • Mark,
    if you have unzipped the file you need to log into your device using your web browser at the 192.168.0.1 address then go to the firmware upgrade page and continue the steps there. If you need help please give us a call so we can help you a lot faster.

    0
    Comment actions Permalink
  • Good afternoon,

    Just recently got one of the GT784WN for a client in South GA. Maybe I'm missing it, but why can't I reserve IP addresses by MAC for items that the client needs to be statically assigned like printers?

    I have updated the gateway to the .14 firmware and I don't see the options in there either.

    Thank you,

    0
    Comment actions Permalink

Please sign in to leave a comment.