Connecting Windstream ISP Actiontec T3200 modem to Linksys WRT1200 router help

Hi,

We had to replace the Windstream DSL modem/ router that we had been using last week due to a component failure.

The new DSL modem/ router is a Actiontec T3200 provided by Windstream. When I connected the new T3200 modem to our existing WRT1200 router, I was not able to get the two components to "communicate" with each other. The T3200 modem shows internet connection and WIFI connection as good with solid green display.

Our DSL line comes into the house and connects to the modem and we use it wirelessly in the house area. The modem is linked by an ethernet cable to our shop, where it plugs into the Linksys router and connections in that area are done wirelessly.

On the back of the T3200 modem, I have the DSL line inserted into the DSL port and the LAN1 port connected to the Internet port on the WRT1200 router.

I called Windstream tech support with my issue, and they walked me through the process of switching the T3200 modem from PPPoE to RFC 1483 Transparent Bridging. Once that was changed, I was told to contact Linksys to get the settings for the modem. 

I contacted Linksys and they recommended resetting my Linksys router back to factory settings because it would have still been configured for the old modem.

I reset my Linksys router and started the Smart Set Up and was given a message stating that the internet cable is not connected correctly. Physically it is the same as the diagram that came from Windstream.

The next line on the Linksys instructions states "For Digital Subscriber Line (DSL) users, the setup will prompt for the Point-to-Point Protocol over Ethernet (PPPoE) Account name and Password.  Enter the necessary information then click Next to continue.

When I talked to the Windstream tech this morning, she stated that the Linksys tech would be able to help me with the PPPoE account name and password, even though the password is encrypted in the interface.

Once the change to Transparent Bridging is done, I can not see or connect to the T3200 modem and the only way to return to the original setting is to do a factory reset using the button on the back of the modem. So, to be able to write this help request, I have reset the T3200 modem.

How do I need to set up this system?

Thanks

0

Comments

5 comments
  • Once you bridged the T3200 you set it just to be a modem removing all access tt he GUI and disabling all of the functions of the router inside of it. This would be the correct setup if you want to use another router with the T3200. After the T3200 is bridged you need to put your Windstream user name and password into the Linksys router. But Windstream will have to give you that user name and password. We here at actiontec have no access to give you that user name and password or have any way to recover it for you.  

    0
    Comment actions Permalink
  • My Windstream technician was quite knowledgable and setup the Actiontec T3200 in bridge mode and gave me the PPPoE credentials.  Plugged LAN port 1 of the Actiontec to the WAN port of my router, then logged onto my router and set the WAN port to PPPoE, fed in the credentials and it worked like a charm.  However, contrary to the Admin post the T3200 GUI is NOT disabled.  You can plug a laptop into one of it's other LAN ports and access it via 192.168.254.254.  The IP4 network setting on the laptop will need to temporarily be configured for the same subnet (I used IP 192.168.254.253, SM 255.255.255.252, GW 192.168.254.254).  Now if you want to access the GUI page from your network it's a bit trickier.  Not worth pursuing for your average user. However I really wanted to be able to monitor my DSL modem from my network.  I suppose one could try defining your home network on the same subnet as the Actiontec T3200 (192.168.254.x),then plug one of your spare home network LAN ports to one of the spare LAN ports on the Actiontec. I didn't want to do this, so I setup one of my old routers to essentially create a 2nd network with the Actiontec behind it. Connected the WAN port of my old router to an open LAN port on the Actiontec, then setup a router rule to route 192.168.254.254 from my home router(i.e. 192.168.y.1) to the old router(i.e. 192.168.y.2). Finally, I also had to set a router rule on my old router to route 192.168.254.254 to the WAN port. I'm sure there are other ways to tackle this. Others can chime in with more elegant solutions.

    0
    Comment actions Permalink
  • Randy,

    When the modem is put into bridge mode the DHCP server is turned off. While the DHCP server is off it will not provide IP's to devices connected to the modem and any computers would not be able to access the GUI.

    You can always set static IP info on the computer within the correct IP range to then access the GUI.

    For all further support on this device we recommend you contact Windstream at (866) 445-0978.

    0
    Comment actions Permalink
  • Folks, am a bit of a newbie here. Have the T3200 too. spent the whole day trying to figure this out. I had 'bridged' my T3200. connect the T3200  Lan1 to Router WAN. Set Router to be on PPPoE with credentials i got from Windstream (I asked them for PPPoE credentials, diff from my usual Windstream ones). Nothing!!!

    Tried everything that i could think of ... but nothing. my Router is a TP Link Archer C7 with DD WRT ... i even factory reset the DD WRT, turned on only the PPPoE. Nothing.

    Right now I went back to having the T3200 as a router with Wireless turned off. my DD WRT does the wireless duties ... am pretty sure this is super sub-optimal. Hell, the speeds i was getting earlier with TP link firmware was significantly better. Would appreciate any help and guidance.

    0
    Comment actions Permalink
  • Acci Stumber,

    For all support on the Windstream T3200, you will need to contact Windstream support at (866) 445-0978.

    There are no known issues putting the T3200's into Transparent Bridge Mode but this may be a feature Windstream may not allow.

    We also do not provide support daisy chaining routers.

    We can only recommend you configure your TP-Link as a wireless bridge if you are going to connect it to the T3200.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post